Go Back   The Official Los Angeles Chargers Forum > Official Stuff > Feedback
Register FAQ Members List Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 09-02-2009, 07:30 PM
ArgersChayFan
Guest
 
Posts: n/a
Default Videos on front page not playing

Feel free to delete this. All 3 videos played (in IE, I saw no reason to also test that they played in Chrome.)

I don't know if it is too early to "panic," but I just noticed there were 3 new videos on the front page (Norv Turner, Charly Martin, and Gary Banks.)

I was surprised and pleased, until I tried to play them. I could get none of them to play. I was using Google Chrome and thinking that there may be a problem there, even though I have been able to successfully watch videos for quite a while, I tried it using Internet Explorer. Again, no success.

I click on each of the videos in turn (or click on the arrow to play them) and nothing happens.

Thanks for your interest in my misery (well, maybe misery is a little too strong. Let's say consternation.)

And if it is just a matter of me needing to be a little more patient in the future, just let me know. Thanks.

Last edited by ArgersChayFan; 09-02-2009 at 07:56 PM..
Reply With Quote
  #2  
Old 09-02-2009, 07:45 PM
ArgersChayFan
Guest
 
Posts: n/a
Default

Never mind. Just tried again and the Norv Turner video is playing.

Thanks.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:59 AM.


© 2018 Los Angeles Chargers. All Rights Reserved.